This isn't quite the bug report I wanted to wake up to:

All Firefox extensions disabled due to expiration of intermediate signing cert on 2019-05-04:

bugzilla.mozilla.org/show_bug.

@fribbledom Yeah, I saw this, and really want to install a vertical tab extension, but I can't

I've tried a few of the workarounds but they don't seem to work ...

@hugo

You can open "about:config" and set "xpinstall.signatures.required" to false.

Just don't forget to re-enable it once the fix is out.

@fribbledom @hugo I've heard you may need the Developer version or the Nightly version of Firefox in order for that to work
Follow

@Frinkeldoodle @fribbledom @hugo apparently the Linux version also has this enabled, no nightly needed.

Sign in to participate in the conversation
Feather City

Beep~